Jump To:
Search:
 

CMS 1500 Form Changes—April 1, 2014

In 2014, Medicare and private insurers are transitioning to the 02/12 version of the CMS 1500 claim form. This transition affects all providers who print CMS 1500 claim forms or submit print image claims electronically. The transition paves the way for the implementation of the new ICD-10 codes, which are required for all claims where the date of service is October 1, 2015, or later.

Other subtle changes to the form were designed to accommodate various needs and align the paper form more closely to electronic claims. For a complete list of changes, go to www.nucc.org.

 

Who needs to upgrade?

Use the table below to determine whether you need to upgrade your software prior to April 1 to comply with CMS 1500 form changes. If you submit claims using more than one method and any of those methods requires an upgrade, then you will need to upgrade by April 1. Links to the appropriate downloads will be added to this page as they become available.

Product Your Current Version Claim Method(s) What You Need to Do
OfficeMate 11.0 Print or print image

Upgrade to 11.1 or later.

Gateway EDI No action required.
Other clearinghouse

Upgrade to 11.1 or later.

10.8 Print or print image Install SP4 for 10.8.6; or
Upgrade to 11.1 or later for meaningful use.
Gateway EDI No action required.
Other clearinghouse Install SP4 for 10.8.6; or
Upgrade to 11.1 or later for meaningful use.
9.0–9.5
10.0–10.7
OME 1.0–2.0
Print or print image

Install 10.8.6 and SP4; or
Upgrade to 11.1 or later for meaningful use.

Gateway EDI No action required.
Other clearinghouse

Install 10.8.6 and SP4; or
Upgrade to 11.1 or later for meaningful use.

8.0.23 Print or print image Install 8.0.24.
Gateway EDI No action required.
Other clearinghouse Install 8.0.24.
7.x–8.0.21 Print or print image Install 8.0.23 and 8.0.24.
Gateway EDI No action required.
Other clearinghouse Install 8.0.23 and 8.0.24.
Eyefinity EHR not applicable n/a

Upgrade to 11.1 or later for meaningful use.

AcuityLogic 3.3.1 or later any Coordinate with your account manager to schedule an upgrade if Eyefinity is not hosting your software.
COS 5.0 any Upgrade COS to 5.0.92;
Upgrade Home Office to 5.0.50.
Delta ADD-POWER 3.5 any

Upgrade to Delta 3.5.18.
Enhancements Document

 

 

When will Eyefinity release software updates?

We are currently testing several of our products to ensure CMS 1500 (02/12) compatibility. We’re putting the software through its paces to ensure your workflow is uninterrupted during this transition. Use the table below to locate your product and version to find the estimated release date.

Product Version(s) Compatible with CMS 1500 (02/12) Estimated Release Date
OfficeMate/ExamWRITER 11.1 or later

Available now

10.8.6 SP4 Available now
8.0.24 Available now
Eyefinity EHR Not applicable Not applicable
AcuityLogic 3.3.1 or later Available now
COS 5.0.92 (Home Office 5.0.50) Mid-March
Delta ADD-POWER 3.15.18 Mid-March

ICD-10 Changes: While the CMS 1500 update is required in part to accommodate ICD-10 codes, ICD-10 codes are not required until October 1, 2015. Some of the software listed above will require an additional update before you can start sending ICD-10 codes. For more information about ICD-10 and our software update schedule, visit our ICD-10 page.

When do I need to start using the new CMS 1500?

The transition to the CMS 1500 (02/12) claim form is a staged process, where both the 08/05 and 02/12 versions of the CMS 1500 claim form are accepted by insurance providers.

  • January 6: Insurance carriers begin accepting the updated CMS 1500 (02/12) claim form.
  • January 6 through March 31: Insurance carriers will accept either the CMS 1500 (08/05) claim form or the updated CMS 1500 (02/12) claim form.
  • April 1: Insurance carriers will accept only the updated CMS 1500 (02/12) claim form.